<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://redriverradio.org/post/ioc-expects-award-paris-and-los-angeles-2024-and-2028-olympics" />
<meta property="og:title" content="IOC Expects To Award Paris And Los Angeles 2024 And 2028 Olympics" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201707/536695115.jpg" rel="image_src" />
<meta name="description" content="The International Olympic Committee decided Tuesday that Paris and Los Angeles can work out a deal to be awarded the 2024 and 2028 Summer Games. The" />
<meta property="og:description" content="The International Olympic Committee decided Tuesday that Paris and Los Angeles can work out a deal to be awarded the 2024 and 2028 Summer Games. The" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201707/536695115.jpg" />
<meta content="IOC Expects To Award Paris And Los Angeles 2024 And 2028 Olympics" about="/post/ioc-expects-award-paris-and-los-angeles-2024-and-2028-olympics" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/rrr/files/201508/RRRNewlogoico_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@rrrpublicradio" />
<meta property="twitter:site" content="@rrrpublicradio" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-07-11" />
<meta name="story_id" content="536691843" />
<link rel="shortlink" href="/node/96933" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/ioc-expects-award-paris-and-los-angeles-2024-and-2028-olympics" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Laurel Wamsley" />
<meta name="nid" content="96933" />
<meta name="wordCount" content="533" />
    <title>IOC Expects To Award Paris And Los Angeles 2024 And 2028 Olympics | Red River Radio</title>
    <link type="text/css" rel="stylesheet" href="http://redriverradio.org/sites/redriverradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://redriverradio.org/sites/redriverradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://redriverradio.org/sites/redriverradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://redriverradio.org/sites/redriverradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/rrr/files/201508/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#0A0909;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#929290;}#listen-live .listen-live-btn{background-color:transparent;color:#FFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#929290;}}.branding .give{background:#CE4731;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://redriverradio.org/sites/redriverradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://redriverradio.org/sites/redriverradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/rrr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/rrr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/rrr/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/rrr/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/rrr/files/js/js_HdzcrVadfL1iqSAO1Fa6IylE3gBq3hqv5BKuBIQ5eFY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aal2.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/rrr/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-96933 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Red River Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/201508/logo_fid.png" alt="Red River Radio logo" title="Red River Radio Home" /></a>         <div class="tagline">
          <strong)Red River Radio: Great Music, In-Depth News and More<Strong>        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/rrr/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/week%2523stream%23stream/1">Main Channel</a>
</li>
<li class="left">
<a href="/schedule/rrr2">HD2  Stream</a>
</li>
<li class="left">
<a href="/schedule/rrr3">HD3  Stream</a>
</li>
<li class="left">
<a href="/our-day-sponsors">Day Sponsors</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/911-15th-anniversary-remembrances">9/11 15th Anniversary Remebrance</a>
</li>
<li class="left">
<a href="/programs">List of all Programs</a>
</li>
<li class="left">
<a href="/programs/american-opera-series-2016">American Opera Series</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
<li class="left">
<a href="http://redriverradio.org/programs/archie-mcdonald-speaker-series">Archie McDonald Speaker Series</a>
</li>
<li class="left">
<a href="/programs/better-picture">Better Picture</a>
</li>
<li class="left">
<a href="/programs/black-history-month-specials-2017">Black History 2017</a>
</li>
<li class="left">
<a href="/programs/bird-calls">Bird Calls</a>
</li>
<li class="left">
<a href="/programs/blue-shadows-nothin-blues">Blue Shadows</a>
</li>
<li class="left">
<a href="/people/gary-borders">Borderline with Gary Borders</a>
</li>
<li class="left">
<a href="/programs/caravan-0">Caravan</a>
</li>
<li class="left">
<a href="/programs/cleveland-orchestra">Cleveland Orchestra</a>
</li>
<li class="left">
<a href="http://redriverradio.org/programs/special-programs-upcoming-community-and-cultural-programs">Cultural, Community, Information</a>
</li>
<li class="left">
<a href="/programs/evening-jazz">Evening Jazz</a>
</li>
<li class="left">
<a href="/programs/health-matters">Health Matters</a>
</li>
<li class="left">
<a href="/people/gary-joiner-phd">History Matters with Dr. Gary Joiner</a>
</li>
<li class="left">
<a href="/programs/holiday-specials-red-river-radio-2015">Holiday Specials</a>
</li>
<li class="left">
<a href="/programs/local-news-red-river-radio">Local News Casts</a>
</li>
<li class="left">
<a href="/programs/louisiana-eats">Louisiana Eats</a>
</li>
<li class="left">
<a href="/programs/metropolitan-opera">Metropolitan Opera</a>
</li>
<li class="left">
<a href="/programs/mountain-stage-npr">Mountain Stage</a>
</li>
<li class="left">
<a href="/programs/prairie-home-companion">Prairie Home Companion</a>
</li>
<li class="left">
<a href="http://redriverradio.org/term/red-river-radio-spotlight">Red River Radio Spotlight</a>
</li>
<li class="left">
<a href="/beethoven-classical-music-network-hd-2-stream%23stream/1">HD 2 Classical Steam</a>
</li>
<li class="left">
<a href="/programs/regional-symphony-broadcasts-0">Regional Symphony</a>
</li>
<li class="left">
<a href="/programs/rhythm-gumbo">Rhythm Gumbo with John Ellis</a>
</li>
<li class="left">
<a href="/programs/san-francisco-symphony">San Francisco Symphony</a>
</li>
<li class="left">
<a href="/programs/shreveport-house-concerts">Shreveport House Concerts</a>
</li>
<li class="left">
<a href="/programs/support-red-river-radio">Support Red River Radio</a>
</li>
<li class="left">
<a href="/programs/better-picture">The Better Picture</a>
</li>
<li class="left">
<a href="/programs/shadow-files">The Shadow Files with Dr. Cheryl White</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/whats-bugging-you">What&#039;s Bugging You</a>
</li>
<li class="left">
<a href="/programs/young-artists-competition">Young Artists Competition</a>
</li>
<li class="left">
<a href="/programs/american-graduate-youth-jeopardy-dropout-crisis">Youth in Jeopardy </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/chuck-smith">Red River Radio News</a>
</li>
<li class="left">
<a href="/term/commentary-0">Commentary</a>
</li>
<li class="left">
<a href="/news">All News</a>
</li>
<li class="left">
<a href="/programs/npr-news-specials">NPR News Specials</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/staff-contacts">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/staff-contacts">Contact Us</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="/payment-and-donation-policies">Payment/Donation Policy</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/audited-financial-reports">Audited Financial Reports &amp; EEO Statement</a>
</li>
<li class="left">
<a href="/red-river-radio-public-file">Red River Radio Public File</a>
</li>
<li class="left">
<a href="/cpb-community-service-report">CPB Community Service Report</a>
</li>
<li class="left">
<a href="http://redriverradio.org/employment-internship-and-volunteer-opportunities#stream/2">Employment, Internship and Volunteer Opportunities</a>
</li>
<li class="left">
<a href="http://redriverradio.org/cpb-transparency-information">CPB Transparency Details</a>
</li>
<li class="left">
<a href="http://redriverradio.org/connect-our-streams-anywhere">Streams &amp; Links for Devices</a>
</li>
</ul>
</li>
<li>
<a href="http://redriverradio.org/underwriting-red-river-radio#stream/1">Underwriting</a>
</li>
<li>
<a href="http://redriverradio.org/community-calendar">Area Events Calendar</a>
</li>
<li>
<a href="/search">Search</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/Social%20Media">Social Media</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/pages/Red-River-Radio/110583654120">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/rrrpublicradio">Twitter</a>
</li>
</ul>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KDAQFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Red River Radio KDAQ</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Red River Radio KDAQ"
     data-stream-key="KDAQFM"
     data-stream-ucs="5187c825e1c86bcc976c2210">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Red River Radio KDAQ      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Red River Radio HD2"
     data-stream-key="KDAQHD2"
     data-stream-ucs="55a521f312da68ff25010779">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Red River Radio HD2      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Red River Radio HD3"
     data-stream-key="KDAQHD3"
     data-stream-ucs="5187c8d1e1c81af7d3b787b0">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Red River Radio HD3      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/week%2523stream%23stream/1">Main Channel</a>
</li>
<li class="left">
<a href="/schedule/rrr2">HD2  Stream</a>
</li>
<li class="left">
<a href="/schedule/rrr3">HD3  Stream</a>
</li>
<li class="left">
<a href="/our-day-sponsors">Day Sponsors</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/911-15th-anniversary-remembrances">9/11 15th Anniversary Remebrance</a>
</li>
<li class="left">
<a href="/programs">List of all Programs</a>
</li>
<li class="left">
<a href="/programs/american-opera-series-2016">American Opera Series</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
<li class="left">
<a href="http://redriverradio.org/programs/archie-mcdonald-speaker-series">Archie McDonald Speaker Series</a>
</li>
<li class="left">
<a href="/programs/better-picture">Better Picture</a>
</li>
<li class="left">
<a href="/programs/black-history-month-specials-2017">Black History 2017</a>
</li>
<li class="left">
<a href="/programs/bird-calls">Bird Calls</a>
</li>
<li class="left">
<a href="/programs/blue-shadows-nothin-blues">Blue Shadows</a>
</li>
<li class="left">
<a href="/people/gary-borders">Borderline with Gary Borders</a>
</li>
<li class="left">
<a href="/programs/caravan-0">Caravan</a>
</li>
<li class="left">
<a href="/programs/cleveland-orchestra">Cleveland Orchestra</a>
</li>
<li class="left">
<a href="http://redriverradio.org/programs/special-programs-upcoming-community-and-cultural-programs">Cultural, Community, Information</a>
</li>
<li class="left">
<a href="/programs/evening-jazz">Evening Jazz</a>
</li>
<li class="left">
<a href="/programs/health-matters">Health Matters</a>
</li>
<li class="left">
<a href="/people/gary-joiner-phd">History Matters with Dr. Gary Joiner</a>
</li>
<li class="left">
<a href="/programs/holiday-specials-red-river-radio-2015">Holiday Specials</a>
</li>
<li class="left">
<a href="/programs/local-news-red-river-radio">Local News Casts</a>
</li>
<li class="left">
<a href="/programs/louisiana-eats">Louisiana Eats</a>
</li>
<li class="left">
<a href="/programs/metropolitan-opera">Metropolitan Opera</a>
</li>
<li class="left">
<a href="/programs/mountain-stage-npr">Mountain Stage</a>
</li>
<li class="left">
<a href="/programs/prairie-home-companion">Prairie Home Companion</a>
</li>
<li class="left">
<a href="http://redriverradio.org/term/red-river-radio-spotlight">Red River Radio Spotlight</a>
</li>
<li class="left">
<a href="/beethoven-classical-music-network-hd-2-stream%23stream/1">HD 2 Classical Steam</a>
</li>
<li class="left">
<a href="/programs/regional-symphony-broadcasts-0">Regional Symphony</a>
</li>
<li class="left">
<a href="/programs/rhythm-gumbo">Rhythm Gumbo with John Ellis</a>
</li>
<li class="left">
<a href="/programs/san-francisco-symphony">San Francisco Symphony</a>
</li>
<li class="left">
<a href="/programs/shreveport-house-concerts">Shreveport House Concerts</a>
</li>
<li class="left">
<a href="/programs/support-red-river-radio">Support Red River Radio</a>
</li>
<li class="left">
<a href="/programs/better-picture">The Better Picture</a>
</li>
<li class="left">
<a href="/programs/shadow-files">The Shadow Files with Dr. Cheryl White</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/whats-bugging-you">What&#039;s Bugging You</a>
</li>
<li class="left">
<a href="/programs/young-artists-competition">Young Artists Competition</a>
</li>
<li class="left">
<a href="/programs/american-graduate-youth-jeopardy-dropout-crisis">Youth in Jeopardy </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/chuck-smith">Red River Radio News</a>
</li>
<li class="left">
<a href="/term/commentary-0">Commentary</a>
</li>
<li class="left">
<a href="/news">All News</a>
</li>
<li class="left">
<a href="/programs/npr-news-specials">NPR News Specials</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/staff-contacts">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/staff-contacts">Contact Us</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="/payment-and-donation-policies">Payment/Donation Policy</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/audited-financial-reports">Audited Financial Reports &amp; EEO Statement</a>
</li>
<li class="left">
<a href="/red-river-radio-public-file">Red River Radio Public File</a>
</li>
<li class="left">
<a href="/cpb-community-service-report">CPB Community Service Report</a>
</li>
<li class="left">
<a href="http://redriverradio.org/employment-internship-and-volunteer-opportunities#stream/2">Employment, Internship and Volunteer Opportunities</a>
</li>
<li class="left">
<a href="http://redriverradio.org/cpb-transparency-information">CPB Transparency Details</a>
</li>
<li class="left">
<a href="http://redriverradio.org/connect-our-streams-anywhere">Streams &amp; Links for Devices</a>
</li>
</ul>
</li>
<li>
<a href="http://redriverradio.org/underwriting-red-river-radio#stream/1">Underwriting</a>
</li>
<li>
<a href="http://redriverradio.org/community-calendar">Area Events Calendar</a>
</li>
<li>
<a href="/search">Search</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/Social%20Media">Social Media</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/pages/Red-River-Radio/110583654120">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/rrrpublicradio">Twitter</a>
</li>
</ul>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-96933" class="node node-post node-promoted full row" about="/post/ioc-expects-award-paris-and-los-angeles-2024-and-2028-olympics" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      IOC Expects To Award Paris And Los Angeles 2024 And 2028 Olympics    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/laurel-wamsley" rel="author">Laurel Wamsley</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y&amp;text=IOC%20Expects%20To%20Award%20Paris%20And%20Los%20Angeles%202024%20And%202028%20Olympics" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y&amp;t=IOC%20Expects%20To%20Award%20Paris%20And%20Los%20Angeles%202024%20And%202028%20Olympics" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=IOC%20Expects%20To%20Award%20Paris%20And%20Los%20Angeles%202024%20And%202028%20Olympics&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Los Angeles Mayor Eric Garcetti (from left), IOC President Thomas Bach and Paris Mayor Anne Hidalgo raise hands Tuesday in Lausanne, Switzerland, after the IOC voted the cities can work out a deal to host the 2024 and 2028 Olympics." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201707/536695115.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201707/536695115.jpg"   alt="Los Angeles Mayor Eric Garcetti (from left), IOC President Thomas Bach and Paris Mayor Anne Hidalgo raise hands Tuesday in Lausanne, Switzerland, after the IOC voted the cities can work out a deal to host the 2024 and 2028 Olympics.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Los Angeles Mayor Eric Garcetti (from left), IOC President Thomas Bach and Paris Mayor Anne Hidalgo raise hands Tuesday in Lausanne, Switzerland, after the IOC voted the cities can work out a deal to host the 2024 and 2028 Olympics.</div>
    <div class="attribution">
  <span class="credit">Fabrice Coffrini</span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on July 11, 2017 4:28 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The International Olympic Committee decided Tuesday that Paris and Los Angeles can work out a deal to be awarded the 2024 and 2028 Summer Games. </p><p>The committee's members voted unanimously that it can award both Olympics at its next meeting in September and that a three-way deal can be brokered among the two cities and the IOC. </p><p>LA Mayor Eric Garcetti and Paris Mayor Anne Hidalgo joined IOC President Thomas Bach on stage in Lausanne, Switzerland. Bach raised their hands in the air in a pose of shared victory. </p><p>"With Los Angeles and Paris, there are two fantastic cities from countries with a profound Olympic history," Bach said, according to the Associated Press. </p><p>Paris and Los Angeles are the only remaining contestants in the 2024 contest, after Boston; Budapest, Hungary; Hamburg, Germany; and Rome all dropped out. If the parties can't reach a deal, the IOC will name a host city for only 2024 at its next meeting. </p><p>The cities and the IOC will undertake final negotiations in the coming weeks. Either or both of the cities would need to be willing to host the 2028 Games if not awarded the 2024 Games, Reuters <a href="https://www.reuters.com/article/us-olympics-vote-idUSKBN19W1VI">reports</a>. </p><p>The IOC's decision locks in two major world cities years in advance and means the city that loses 2024 can avoid going through an arduous campaign to bid for 2028. Paris lost recent bids to host the 2008 and 2012 games. </p><p>Paris has been pushing hard for the 2024 Games, which would mark 100 years <a href="https://www.olympic.org/paris-1924">since it last hosted</a> the Olympics. The <em>Los Angeles Times</em> <a href="http://www.latimes.com/sports/olympics/la-sp-two-winners-20170711-story.html">reports</a> that LA is expected to agree to host the 2028 Olympics; it could ask for concessions, such as a larger share of IOC revenue, in return for waiting. Los Angeles <a href="https://la24-prod.s3.amazonaws.com/assets/pdf/LA2024-candidature-concept_english.pdf">has proposed</a> using the city's existing venues, boasting that it would not need to build any new permanent facilities to host the games. </p><p>"We take nothing for granted," Garcetti told reporters at a news conference afterward, the <em>Times</em> reports. "Our job now is to work with the IOC, to forge a path forward for our city and for the future of this [Olympic] movement." </p><p>Garcetti said the Olympics "can't afford to lose the United States," the AP reports. <em>The Washington Post</em> <a href="https://www.washingtonpost.com/news/the-switch/wp/2014/02/10/nbc-single-handedly-pays-for-a-fifth-of-all-olympic-games/?utm_term=.03985ccbfc71">has reported</a> that NBC single-handedly pays for much of the games: The network accounted for 62 percent of the IOC's broadcast revenue at the Sochi Games in Russia in 2014. New York and Chicago lost their bids for the 2012 and 2016 Olympics. </p><p>Los Angeles last hosted the <a href="https://www.olympic.org/los-angeles-1984">1984 Olympics</a>.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=IOC+Expects+To+Award+Paris+And+Los+Angeles+2024+And+2028+Olympics&amp;utme=8(APIKey)9(MDAxNDQ2NDAxMDEyNzU2NzM2ODA3ZGI1ZA001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y&amp;text=IOC%20Expects%20To%20Award%20Paris%20And%20Los%20Angeles%202024%20And%202028%20Olympics" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y&amp;t=IOC%20Expects%20To%20Award%20Paris%20And%20Los%20Angeles%202024%20And%202028%20Olympics" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=IOC%20Expects%20To%20Award%20Paris%20And%20Los%20Angeles%202024%20And%202028%20Olympics&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyaeq264y" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kdaq.disqus.com/?url=http%3A%2F%2Fredriverradio.org%2Fpost%2Fioc-expects-award-paris-and-los-angeles-2024-and-2028-olympics">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Our Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.lsus.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/logo_0.png" alt="LSU Shreveport" title="LSU Shreveport" /></a></li>
<li><a href="http://www.cfnla.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/the_community_foundation_of_north_louisiana_0.png" alt="The Community Foundation" title="The Community Foundation" /></a></li>
<li><a href="http://www.cartalkvdp.com/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/VHPlogosmall_1.jpg" alt="Car Talk Vehicle Donation Program" title="Car Talk Vehicle Donation Program" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/npr-home_2.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.bbc.com/news" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/bbc-blocks-light_0.png" alt="The BBC News" title="The BBC News" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/Untitled_0.jpg" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.wfmt.com/main.taf?p=12,11,4" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/the_beethoven_network_0.png" alt="The Beethoven Network" title="The Beethoven Network" /></a></li>
<li><a href="https://www.facebook.com/pages/Red-River-Radio/110583654120" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/find-us-on-facebook-logossmall_0.jpg" alt="Follow Us On Facebook" title="Follow Us On Facebook" /></a></li>
<li><a href="https://twitter.com/rrrpublicradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/Twitter_Logo_Hd_Png_06small.jpg" alt="Follow Us On Twitter" title="Follow Us On Twitter" /></a></li>
<li class="last"><a href="http://redriverradio.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/rrr/files/styles/partner_footer_logo/public/201508/RRRNewlogo_1.JPG" alt="Red River Radio" title="Red River Radio" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Red River Radio</span></li>
<li><a href="https://donate.nprstations.org/rrr/?__utma=146488247.790776224.1432226745.1440615217.1440619228.184&amp;__utmb=146488247.16.8.144061" target="_self">Donate</a></li>
<li><a href="http://redriverradio.org/people/kate-archer-kent" target="_self">Local News</a></li>
<li><a href="http://redriverradio.org/term/commentary-0" target="_self">Commentary</a></li>
<li><a href="http://redriverradio.org/community-calendar" target="_self">Area Events Calendar </a></li>
<li><a href="http://redriverradio.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://redriverradio.org/underwriting-red-river-radio#stream/1" target="_self">Underwrite Red River Radio</a></li>
<li><a href="http://redriverradio.org/people/capacity/staff" target="_self">Staff</a></li>
<li><a href="http://redriverradio.org/people/capacity/hosts" target="_self">Hosts</a></li>
<li><a href="http://redriverradio.org/community-advisory-board" target="_self">Community Advisory Board</a></li>
<li><a href="http://mediad.publicbroadcasting.net/p/rrr/files/EEO_statement_2015.pdf?__utma=146488247.790776224.1432226745.1440615217.1440619" target="_self">EEO Statement</a></li>
<li><a href="http://mediad.publicbroadcasting.net/p/rrr/files/RRR_2014_Final_Audit_Report.pdf.pdf?__utma=146488247.790776224.1432226745.14406" target="_self">Audited Financial Reports</a></li>
<li><a href="http://mediad.publicbroadcasting.net/p/rrr/files/CPB_Public_Radio_story_2013-14.pdf?__utma=146488247.790776224.1432226745.144061" target="_self">CPB Community Service Report</a></li>
<li><a href="http://redriverradio.org/red-river-radio-public-file" target="_self">Red River Radio Public File</a></li>
<li class="last"><a href="http://redriverradio.org/employment-internship-and-volunteer-opportunities#stream/2" target="_self">Employment, Internship and Volunteer Opportunities</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?opstbk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":368,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
